Leica Geosystems - Incident Mapping Suite
Knowledgebase
System Requirements for IMS
Posted by Olivia Floyd on 27 June 2017 04:00 PM

System Requirements for IMS Map360 v1.1.5.3753

IMS Map360 is compatible with 32-bit and 64-bit versions of Windows 7, Windows 8/8.1, and Windows 10.

IMS Map360 does not have any hardware requirements above and beyond what is required by your version of Microsoft Windows, aside from a compatible video card for the 3D rendering and animation engines.

Please refer to this online article for a list of compatible video cards.

Software Requirements for IMS Map360 v1.1.5.3753 with PointCloud

IMS Map360 Point Cloud extension requires that the following prerequisite software packages be installed:

  1. Required: Leica Cyclone 9.1.1 (or newer)
  2. Optional: Leica Client License Manager (CLM) 1.4 (or newer)
  3. Optional: Leica JetStream 1.0.1 (or newer)

Please visit www.leica-geosystems.com to download these Leica products. A registered account is required.

Leica Cyclone must be installed, but it does not have to be licensed. IMS Map360 will be fully functional with an unlicensed version of Cyclone.

Leica Cyclone and Leica JetStream are licensed independently from IMS Map360, by entering an entitlement certificate ID into the Leica CLM application.

 

(0 vote(s))
Helpful
Not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments: